Installation Errors for Sparkbooth 3.4 or earlier

This is for Sparkbooth 3.4 or earlier

When installing or updating Sparkbooth, are you getting one of the following errors:

"Sorry, an error has occurred. This application cannot be installed because this installer has been mis-configured. Please contact the application author for assistance."


Solution: Check to see if the Sparkbooth is already installed. If it is uninstall it and try the install again.

"Sorry, an error has occurred. The application could not be installed because an application with that name already exists at the selected installation location. Try installing to a different location."


Solution: Check the Program Files folder to see if there is a leftover "Sparkbooth" folder from a previous install, and delete it. Then try the installation again.

If you are having Adobe AIR issues, please see:

Recent Discussions

23 Mar, 2018 08:47 AM
23 Mar, 2018 04:55 AM
23 Mar, 2018 03:44 AM
23 Mar, 2018 01:55 AM
22 Mar, 2018 05:04 PM