Unable to send via email or mobile

bpantani's Avatar

bpantani

24 Nov, 2021 03:41 AM

Sorry to post a second time, I wasn't sure the the first post worked. You usually reply within a few hours.
I haven't used the software in a year or so.
When I went to reconfigure the email and mobile modules I had to do some updating of credentials but everything seems to be configured correctly. I can logout of Twilio and Gmail and log back in with no issues.
When trying to send a picture I get an error saying "Unable to send, Photo saved. Internet or services is unavailable."
There is no problem with my internet.

Any suggestions?

see my previous screen shots for additional info.

  1. Support Staff 1 Posted by John on 24 Nov, 2021 04:03 AM

    John's Avatar
  2. 2 Posted by bpantani on 24 Nov, 2021 04:39 PM

    bpantani's Avatar

    John,
    The link you provided pointed me in the right direction. Somehow McAfee AV was installed since I last used your software (I suspect it was included in an install bundle my wife installed). I deleted it and everything is fine.

    Thanks for your help. You can close this one.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac