Live view

Steven 's Avatar

Steven

28 Aug, 2018 12:49 PM

Hi, I'm having trouble with live view.

it works perfect on my canon 1200 but won't work on my 1300d, the sparkbooth software keeps saying enable live view in my camera mode. I do this then plug it back in and says it again. Also the camera flashes busy when plugged in and I try to enter the settings, anyone got any advise?

thanks

  1. Support Staff 1 Posted by Jorge Oliva on 28 Aug, 2018 01:37 PM

    Jorge Oliva's Avatar

    We need to wait till john logs in to address this issue

  2. Support Staff 2 Posted by John Wu on 28 Aug, 2018 03:17 PM

    John Wu's Avatar
  3. 3 Posted by Steven on 28 Aug, 2018 04:32 PM

    Steven 's Avatar

    Hi John, I have done this already, the canon 1200 and 1300 settings are both the same, live view is enabled on both...

  4. Support Staff 4 Posted by John Wu on 28 Aug, 2018 04:53 PM

    John Wu's Avatar

    Are you sure you disabled the wifi connection feature on the camera? That
    usually interferes with the camera connection.

  5. 5 Posted by Steven on 28 Aug, 2018 05:29 PM

    Steven 's Avatar

    yeah it has nfc/Wi-Fi disabled.. it worked on the trial version on my MacBook..

  6. Support Staff 6 Posted by John Wu on 28 Aug, 2018 05:31 PM

    John Wu's Avatar

    Likely some setting on the camera, can you reset the camera settings back
    to default and then reenable the live view?

  7. John Wu closed this discussion on 09 Oct, 2018 11:21 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

21 Oct, 2019 11:30 AM
21 Oct, 2019 10:31 AM
20 Oct, 2019 09:34 PM
20 Oct, 2019 02:36 PM
20 Oct, 2019 01:42 PM