problem with photo

Francisco Soto's Avatar

Francisco Soto

19 Jan, 2019 04:40 AM

Good evening, I have a DS-RX1HS printer.
I modified the margins but the white stripes keep coming out.
any solution??

From already thank you very much.

  1. Support Staff 1 Posted by Joe Connell on 19 Jan, 2019 04:48 AM

    Joe Connell's Avatar

    First - make sure the PRINTER is set to BORDERLESS
    Second - make sure the PRINTER is set to CENTER

    These 2 PRINTER setting are 95% of the problem

  2. 2 Posted by francisco on 19 Jan, 2019 05:19 AM

    francisco's Avatar

    That is my configuration.

    I checked it and I do not have the edges activated

  3. 3 Posted by francisco on 19 Jan, 2019 05:35 AM

    francisco's Avatar
  4. 4 Posted by francisco on 19 Jan, 2019 05:37 AM

    francisco's Avatar

    Adjunto imagen de prueba

  5. Support Staff 5 Posted by John Wu on 19 Jan, 2019 06:06 AM

    John Wu's Avatar

    Try setting the margins to top = 0, left = 0, right = 10, and bottom = 10,
    and then do another test print.

  6. Support Staff 6 Posted by John Wu on 19 Jan, 2019 07:39 AM

    John Wu's Avatar

    That looks like the same photo as before. The margin settings should look
    like this (see attached)

  7. 7 Posted by francisco on 19 Jan, 2019 07:13 PM

    francisco's Avatar

    I configured it as he told me but the white strips keep coming out

  8. Support Staff 8 Posted by John Wu on 19 Jan, 2019 07:19 PM

    John Wu's Avatar

    Can you send a scan of the test print set to top = 0, left = 0, right = 10,
    and bottom = 10?

  9. 9 Posted by francisco on 19 Jan, 2019 07:34 PM

    francisco's Avatar

    I did it as he told me

  10. Support Staff 10 Posted by John Wu on 19 Jan, 2019 07:37 PM

    John Wu's Avatar

    Press the Test button with those settings abd include a scan of the print
    here

  11. 11 Posted by francisco on 19 Jan, 2019 07:43 PM

    francisco's Avatar

    adjunto imagen

  12. Support Staff 12 Posted by John Wu on 19 Jan, 2019 08:09 PM

    John Wu's Avatar

    The margin numbers on that print make me think you did not use top = 0,
    left = 0, right = 10, and bottom = 10.

    Can you please...
    1. Set the margins to top = 0, left = 0, right = 10, and bottom = 10
    2. Press the Test button to do a test print
    3. Scan the print and include it here

  13. 13 Posted by francisco on 19 Jan, 2019 08:16 PM

    francisco's Avatar

    apparently it has to be a negative number since white stripes are less noticeable

  14. Support Staff 14 Posted by John Wu on 19 Jan, 2019 08:25 PM

    John Wu's Avatar

    So you keep changing the settings on your printer. Previously you had your
    printer set to landscape - now it is portrait. Please do not keep changing
    things, it makes it difficult to get a baseline and then make adjustments.
    What does the bottom of the layout print look like? It is cut off in your
    photo.

  15. 15 Posted by Francisco on 20 Jan, 2019 01:51 AM

    Francisco's Avatar

    I was able to center and remove the stripes.
    I had to place negative numbers.

    Thanks!!!

  16. John Wu closed this discussion on 05 Feb, 2019 04:51 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

26 Jun, 2019 12:32 AM
25 Jun, 2019 10:42 PM
25 Jun, 2019 06:56 PM
25 Jun, 2019 02:20 PM
24 Jun, 2019 10:49 PM