xp laptop

jeff brown's Avatar

jeff brown

28 Apr, 2021 09:59 PM

have an older xp laptop i would like to run sparkbooth on can i still do it? i bought a lisc years ago when i put in the code it says can not be validated can i get some help?

  1. Support Staff 1 Posted by Joe Connell on 28 Apr, 2021 10:07 PM

    Joe Connell's Avatar

    Hello Jeff,

    XP can not support the Sparkbooth software
    no matter what version you have.

    Premium version (webcam only) System Requirements:
    Windows (7 or later) or Mac OS 10.10 or later,
    Webcam, 4GB or more RAM, and Intel i3 processor
    or better (2.0 Ghz or faster)

    DSLR version System Requirements: Windows (7 or later),
    compatible Canon or Nikon DSLR camera, 4GB or more RAM,
    and Intel i5 processor or better (2.5Ghz or faster)

  2. Support Staff 2 Posted by John on 29 Apr, 2021 12:03 AM

    John's Avatar

    Can you install Internet Explorer 11?
    I seem to remember that Internet Explorer 11 is not compatible with XP. IE
    11 is needed to make secure connections using the newer security
    certificates.

  3. John closed this discussion on 15 May, 2021 05:48 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac