printing

LEE-ANN's Avatar

LEE-ANN

12 Mar, 2021 07:24 AM

Good day, we haven't use our Sparkbooth lately because of Covid and functions not happening. So when we tried to take photo's and print, there was no colour , we changed the printer cartridges,but still no colour, we took it to an IT , Then he installed a new driver and now the photo doesn't print through Sparkbooth , the problem was just the printer heads being dirty , how do I fix this now ? To print through Sparkbooth again, I have a function tomorrow and is desperate .

  1. Support Staff 1 Posted by Jorge Oliva on 12 Mar, 2021 12:23 PM

    Jorge Oliva's Avatar

    Follow this step open F1 then open Printer++ its probably you don't have the **Enable Printing Checked let us know if this worked

  2. 2 Posted by Lee-Ann Cronje on 12 Mar, 2021 12:29 PM

    Lee-Ann Cronje's Avatar

    Good day 
    It was checked, it didn't save the photos to the album and it doesn't print, I got somebody in to check for me . He said there was a pathway missing .
    Kind RegardsLee-Ann 
        On Friday, March 12, 2021, 02:23:51 PM GMT+2, Jorge Oliva <[email blocked]> wrote:
     
      #yiv0004608950 pre {width:92%;margin:10px 2%;padding:5px 2%;background:#efefef;border:1px solid #d6d6d6;}#yiv0004608950 blockquote {margin-left:0;padding-left:1em;border-left:5px solid #ccc;}
    |

  3. Support Staff 3 Posted by Jorge Oliva on 12 Mar, 2021 12:39 PM

    Jorge Oliva's Avatar

    just in case let us check for error in the program open sparkbooth press F1 on top there is an ABOUT tab send us a support request. this will let us check for error in the program

  4. Support Staff 4 Posted by John on 12 Mar, 2021 03:02 PM

    John's Avatar

    Can you send your log by holding down shift-ctrl-9 from Sparkbooth's main
    screen?
    Or see http://help.sparkbooth.com/kb/how-to/sending-support-requests

  5. John closed this discussion on 26 Mar, 2021 02:06 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac