version 6

Willian Lopes's Avatar

Willian Lopes

31 Aug, 2018 11:44 PM

good evening

I would like to ask a question about the sparkbooth version 6 program.

I would like to know the minimum resources of the computer to run version 6, today we have version 4 and we are analyzing to migrate to version 6 and we are a bit worried if the resources of our computers are sufficient.

Thank you for your attention.

Att.: Willian

  1. Support Staff 1 Posted by Jorge Oliva on 01 Sep, 2018 12:12 AM

    Jorge Oliva's Avatar

    System Requirements: Windows (7 or later) or Mac OS 10.7 or later, Webcam, 4GB or more RAM, and i3 processor or better (2.0 Ghz or faster) recommended

  2. Support Staff 2 Posted by Joe Connell on 01 Sep, 2018 04:58 AM

    Joe Connell's Avatar

    That is the Premium version Req. Specs

    The DSLR version is System Requirements: Windows (7 or later),
    compatible Canon or Nikon DSLR camera, 4GB or more RAM,
    and Intel i5 processor or better (2.5Ghz or faster) recommended.

  3. John Wu closed this discussion on 09 Oct, 2018 11:21 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

18 Nov, 2018 12:17 AM
18 Nov, 2018 12:06 AM
17 Nov, 2018 07:13 PM
16 Nov, 2018 08:33 PM
16 Nov, 2018 05:44 PM