Urgente!!! Necesito instalar la version 4

Martín Santana's Avatar

Martín Santana

02 Feb, 2018 03:25 AM

Buenas noches, yo tengo la clave para instalar el sparkbooth 4, pero desde el sitio se baja la versión 5 y no la puedo desbloquear.
Necesito bajar la versión 4 con urgencia para poder usar mi clave o de lo contrario que me cambien mi clave por una que sirva para la versión 5 que es la que se puede bajar del sitio.
Se me rompió la computadora donde lo tenía instalado y necesito instalarlo en otra con urgencia.

Gracias, saludos.

  1. Support Staff 1 Posted by John Wu on 02 Feb, 2018 03:32 AM

    John Wu's Avatar
  2. John Wu closed this discussion on 07 Mar, 2018 04:53 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac