Countdown 5.0

richardflores14's Avatar

richardflores14

16 Jul, 2017 02:45 AM

Countdown is set to 3 seconds, but takes more than 10 seconds to take a photo. Any way to decrease the time it takes to take a photo?

  1. Support Staff 1 Posted by Joe Connell on 16 Jul, 2017 04:55 AM

    Joe Connell's Avatar

    Rich,

    Send a Support Request - from the main Sparkbooth screen where you do sessions, Hold down the Ctrl+Shift+9 keys all at the same time to open a Request Support window... it will provide us with a lot of info about your issue.

    I have been using the new version 5.0 for over 6 months in my (2) booths and have never had an issue with the countdown taking longer than the time I set...


    Joe Connell - SB Support

  2. Support Staff 2 Posted by John Wu on 16 Jul, 2017 04:55 AM

    John Wu's Avatar

    Do you have a phone that can record video? Would you be able to record a
    video of what you are seeing?

  3. 3 Posted by richardflores14 on 17 Jul, 2017 05:41 AM

    richardflores14's Avatar

    Here you go, takes more than 10 seconds each picture seems a lot longer than 4.0

    Sent from my iPhone

  4. Support Staff 4 Posted by Joe Connell on 17 Jul, 2017 12:58 PM

    Joe Connell's Avatar

    IMO it is due to you are using the Animated Word Text for your countdown that is a bit longer for each word than 1 second... the Animation of the words causes the time to run longer. I suggest IF you plan to use the Word Text count down, turn off the Animation feature...

  5. Support Staff 5 Posted by John Wu on 17 Jul, 2017 02:25 PM

    John Wu's Avatar

    Thanks for that. Joe is correct - the text animations take a longer since
    there is animation time to display and hide the text. You can disable all
    the text animations by go to Settings > Countdown > select a non-animated
    text countdown, and under Settings > Messages > disable Animate Text Prompts

  6. 6 Posted by richardflores14 on 17 Jul, 2017 02:59 PM

    richardflores14's Avatar

    With removing animated text only removes 2 seconds, still is very long still 8 seconds. I'll time it without animated text and see if it's an improvement

    Sent from my iPhone

  7. Support Staff 7 Posted by John Wu on 17 Jul, 2017 03:53 PM

    John Wu's Avatar

    Did you disable the animated text countdown? See attached screenshot.

  8. 8 Posted by richardflores14 on 17 Jul, 2017 03:56 PM

    richardflores14's Avatar

    yes i removed this and little change, i did not try animated text prompts
     so i will try that tonight thank you

  9. Support Staff 9 Posted by John Wu on 17 Jul, 2017 04:00 PM

    John Wu's Avatar

    Forgot to mention, you can also disable the text prompts displayed before
    each photo by deleting the text under Settings > Messages. See attached
    screenshot.

  10. 10 Posted by richardflores14 on 20 Jul, 2017 12:46 AM

    richardflores14's Avatar

    Helllo John, so the animated text doesn't change much. What is the big problem is voice. When the countdown is set to voice it's twice as long as if you put words or spinning numbers.

    Sent from my iPhone

  11. Support Staff 11 Posted by John Wu on 20 Jul, 2017 12:48 AM

    John Wu's Avatar

    You can disable the countdown voice under Settings > Countdown

  12. Support Staff 12 Posted by John Wu on 20 Jul, 2017 12:50 AM

    John Wu's Avatar

    See attached

  13. 13 Posted by richardflores14 on 20 Jul, 2017 02:21 AM

    richardflores14's Avatar

    I know, I'm just letting you know that with voice it takes twice as long

    Sent from my iPhone

  14. Support Staff 14 Posted by John Wu on 20 Jul, 2017 02:45 AM

    John Wu's Avatar

    Thanks. That is good to know.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

21 Jul, 2017 11:57 AM
20 Jul, 2017 06:22 PM
20 Jul, 2017 03:47 AM
20 Jul, 2017 02:45 AM
20 Jul, 2017 12:58 AM