Facebook permissions

Mike's Avatar

Mike

12 Feb, 2012 02:23 AM

I originally set up my facebook permissions to only allow me to see the photos uploaded by Sparklebooth. Now I would like to make the images public as they upload. How do I change the permissions to make that happen? Thanks.

  1. Support Staff 1 Posted by John Wu on 12 Feb, 2012 08:01 AM

    John Wu's Avatar

    You need to reset your Facebook permissions for Sparkbooth.

    1. Open a web browser and go to facebook.com
    2. Sign into your Facebook account
    3. Click on the arrow menu in the upper-right of the screen, and select the
    Privacy Settings
    4. Under Apps and Websites section, click "Edit Settings"
    5. Click on Sparkbooth, and then click "Remove app"
    6. Start Sparkbooth
    7. Go into Settings and select the Uploader tab
    8. Select the Facebook uploader and click the Login button and re-authorize
    Sparkbooth to use your Facebook account

  2. John Wu closed this discussion on 27 Feb, 2012 01:59 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac