Doesn't "see" my camera

Colleen Fernbacher's Avatar

Colleen Fernbacher

06 Nov, 2011 10:47 PM

It tells me that there are no cameras available. I want to use my isight, I'm running Mac OS X 10.6.8, I really want this to work it looks like such fun.

  1. Support Staff 1 Posted by John Wu on 06 Nov, 2011 11:45 PM

    John Wu's Avatar

    Are you using a Mac with a build-in iSight? See
    http://help.sparkbooth.com/kb/setup/using-usb-webcam-on-mac-with-build-in-isight

    If not, try pressing F3 to display camera settings.

  2. 2 Posted by Colleen Fernbac... on 07 Nov, 2011 12:02 AM

    Colleen Fernbacher's Avatar

    My mac does have a built in isight. It's the only webcam I have. I tried pressing f3 and unchecking the default camera, still no luck. I also tried turning on photobooth so I know the isight is on.

  3. Support Staff 3 Posted by John Wu on 07 Nov, 2011 12:18 AM

    John Wu's Avatar

    You can try unchecking or checking the default camera setting, and restart
    Sparkbooth. Press F1 to display settings, select Options tab, and select
    "Other" from the list, and Uncheck or check "Use Default Camera".

  4. John Wu closed this discussion on 27 Feb, 2012 01:56 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac