Banding/Lines on prints

Myron's Avatar

Myron

29 Oct, 2011 04:05 AM

I am seeing faint dark horizontal lines on the prints and it SEEMS to be unrelated to my printer. They are not printer banding, but they don't appear on the saved images. The lines appear in the same place on the paper regardless of image size on the print-out (Mondrian for example with different size images will have one band across both sizes in the same physical location). I have tried everything. I suspect it may be something to do with a bad alpha channel on an overlay the program uses? I am not sure. I am on an intel Mac with Snow Leopard and using a Logitech Webcam. I am using an Epson Artisan 800 for the printer.

Has anyone experienced this issue?

Thanks tons!

  1. Support Staff 1 Posted by Rob (ZCZ) on 01 Nov, 2011 03:19 PM

    Rob (ZCZ)'s Avatar

    Have you tried re-installing the progrram?

  2. 2 Posted by jimrobertson01 on 26 Dec, 2011 03:41 AM

    jimrobertson01's Avatar

    I had the same problem when I ran the ink low on my printer. After placing a new cartridge in my printer it did not clear up until after about 4 photos.

  3. 3 Posted by jcastro89 on 03 Jan, 2012 05:42 PM

    jcastro89's Avatar

    Hi Myron,

    If the problem showed up on your digital photos then I would be inclined to say that it was something you missed when editing your overlay. However, you stated that it is not on your saved images. So, best guess here is that your printer head needs a cleaning. It could also be some ink that wiped off on one of your rollers, which has happened to me.

    Jess

  4. John Wu closed this discussion on 27 Feb, 2012 01:20 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac