Sparkbooth not taking pictures

admin's Avatar

admin

07 Oct, 2011 10:33 AM

Hi there,

I have installed Sparkbooth on Windows 7 and using a Logitech C910 as recommended, however when I load Sparkbooth I can see the webcam video however when I press Space nothing happens. The message Press Start message goes away but no pictures are taken. I have tried with a new keyboard and a different webcam but to no avail. I have even gone as far as to format and reinstall Windows just incase there was something within Windows causing problems. Is there something I am missing or anything I could try to resolve this problem?

Regards,

BlackPhoenix

  1. Support Staff 1 Posted by John Wu on 07 Oct, 2011 12:15 PM

    John Wu's Avatar

    Hi,

    It could be that sound is not enabled on your computer. Try turning off the
    sound from playing in Sparkbooth. Press F1 to display settings, select the
    Options tab, select the General item from the list, and uncheck "Enable
    Sound". After that try pressing the spacebar to begin.

    -John

  2. 2 Posted by admin on 07 Oct, 2011 12:21 PM

    admin's Avatar

    You are an absolute legend John!!! Disabled sound and it works perfectly..

    I really appreciate your prompt reply.

    Thanks a million!!!

  3. John Wu closed this discussion on 07 Oct, 2011 12:31 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac