Camera issues

D. Walker's Avatar

D. Walker

24 Sep, 2011 10:55 PM

I have a Dell Inspiron, and I cannot get the laptop camera to go inactive. I have a webcam (Logitech) plugged in, but the laptop overrides it and will only use the laptop camera. Any ideas on how this can be fixed? I did follow the suggestion to shut down and restart the application. That didn't work.

  1. Support Staff 1 Posted by John on 25 Sep, 2011 12:10 AM

    John's Avatar

    Do you know the brand of the webcam in your laptop? There are some Dell
    webcams with bad drivers that do not work with Adobe AIR. If you have one of
    those webcams, you need to de-able the webcam from your computer's devices.

    If that doesn't work, try going into Sparkbooth Settings (press F3), select
    Options tab, select Other from the list, and check the "Use Default Webcam
    Only" option and restart Sparkbooth.

  2. Support Staff 2 Posted by John on 25 Sep, 2011 12:13 AM

    John's Avatar

    Oops, Sparkbooth Setting is F1.

    But you can also try selecting the camera from Camera Settings by pressing
    F3 - try that first.

  3. John closed this discussion on 26 Sep, 2011 02:34 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac