Facebook uploads and logo's

Michael McGennis's Avatar

Michael McGennis

30 Aug, 2011 12:43 AM

My fiance bought this program for our upcoming wedding (email is: [email blocked]) and so far we have not been able to get any pictures to post on facebook except for the testing screenshot.

Also, when we take the pictures and they go into the sparkbooth folder, our custom logo is not appearing on any of them.

There is not "support" or "help" items on the website to address these issues. Any help would be appreciated.

  1. Support Staff 1 Posted by John Wu on 30 Aug, 2011 12:53 AM

    John Wu's Avatar

    Are you getting an error when it uploads to Facebook? Facebook does
    not like proportions if the 1 x 4 photo strip, so it is recommended
    that you select one of the 4 x 6 layouts.

    Did you add the custom logo to the background of the photo layout that
    you are using? Here are instructions on that

    http://help.sparkbooth.com/kb/how-to/adding-a-custom-logo-text-or-background-to-photos

    Let me know if that helps.

  2. John Wu closed this discussion on 26 Sep, 2011 02:33 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

03 Jun, 2020 10:43 PM
03 Jun, 2020 05:22 PM
03 Jun, 2020 01:56 PM
02 Jun, 2020 10:40 PM
31 May, 2020 02:41 PM