Upload service - login to Posterous has a bug

paul.mcc.campbell's Avatar

paul.mcc.campbell

14 Aug, 2011 10:21 AM

Hi - I have the 10-day trial and keen to test this out for a big event in a couple of weeks.

I have set-up a posterous site to capture all of the photos from the sparkbooth, and I am trying to login to Posterous via Sparkbooth (in the Upload section).

So far, this is not working well.

I enter my posterous email address and password then press the button. The button "greys out" while It thinks about this for a short while then the button become live again, but with no successful login. Repeated button presses just produce the same loop.

Ideas?

Many thanks,

Paul

  1. Support Staff 1 Posted by John Wu on 14 Aug, 2011 07:11 PM

    John Wu's Avatar

    I'll take a look this afternoon, and get back to you.

  2. Support Staff 2 Posted by John Wu on 15 Aug, 2011 01:37 AM

    John Wu's Avatar

    It looks like Posterous changed the authentication method. I'll release
    a fix for that next update.

  3. 3 Posted by paul.mcc.campbe... on 15 Aug, 2011 07:16 AM

    paul.mcc.campbell's Avatar

    Hi John Thanks for this. I am trialling your product for a big event in just 2 weeks. I think I have 7 days left of the trial. Will this update be released before my trial expires, somI can see ifnit will work for me for my event?

    Thanks

    Paul

  4. Support Staff 4 Posted by John Wu on 15 Aug, 2011 03:43 PM

    John Wu's Avatar

    I can't say for sure, but I can email you once it is done.

  5. 5 Posted by paul.mcc.campbe... on 15 Aug, 2011 05:36 PM

    paul.mcc.campbell's Avatar

    Ok, John. That's a pity. In that case, can you extend the trial if you don't manage to update in the next 7 days? I really need to trial uploading to Posterous successfully before II buy. All being well, I'll be delighted to invest in a licence.

    Best wishes

    Paul

  6. Support Staff 6 Posted by John Wu on 15 Aug, 2011 08:15 PM

    John Wu's Avatar

    Sorry, Adobe doesn't provide a way to extend the trial. But you can
    just install on another computer or another user account to get
    another trial.

  7. Support Staff 7 Posted by John Wu on 20 Aug, 2011 06:39 AM

    John Wu's Avatar

    Here is a Posterous fix you can try.

  8. 8 Posted by paul.mcc.campbe... on 20 Aug, 2011 10:43 AM

    paul.mcc.campbell's Avatar

    Hi John - Thanks for this.

    Afraid it still does not login to Posterous. I even tried on two machines with the same result. I then tested login to my posterous account, and all was fine.

    One thing I notices was that login to my posterous account direct requires my account name, not my email address. I did try both in your sparkbooth login to Posterous, but neither worked for me.

    Hope this helps you track down the problem.

    best,

    Paul

  9. Support Staff 9 Posted by John Wu on 20 Aug, 2011 07:32 PM

    John Wu's Avatar

    Looks like the Posterous API service is down.
    http://developers.posterous.com/api-down

  10. Support Staff 10 Posted by John Wu on 20 Aug, 2011 07:32 PM

    John Wu's Avatar

    Was down, it is back up now. Try it again.

  11. 11 Posted by paul.mcc.campbe... on 22 Aug, 2011 12:25 PM

    paul.mcc.campbell's Avatar

    Hi John. Have been trying this off and on the past couple of days but never yet been able to login via Sparkbooth. Login direct to posterous account is always ok though.

    Any ideas?

    thanks a lot,

    Paul

  12. Support Staff 12 Posted by John Wu on 22 Aug, 2011 04:01 PM

    John Wu's Avatar

    I am going to send you a screen recording request, so you can show me
    what happening.

  13. 13 Posted by paul.mcc.campbe... on 26 Aug, 2011 06:29 PM

    paul.mcc.campbell's Avatar

    Hey John

    Thanks for this BUT it spontaneously started working! Hurrah! :) Bought the full licence today. Thanks a lot for all of the support this part couple of weeks.

    Now I just have to figure why it won't print to my Polaroid PoGo printer (via Blootooth) but will start a new thread for that!

    cheers

    Paul

  14. John Wu closed this discussion on 26 Sep, 2011 01:22 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac