Background not printing at the top

Grant's Avatar

Grant

04 Jun, 2011 01:02 PM

I designed a custom background and applied it to the templet. When I print the photos the background fails to show above the photos. It shows in a preview, but fails to print that way. I am using an Epson PictureMate Charm. Thank you for any help you can provide

  1. Support Staff 1 Posted by John on 04 Jun, 2011 02:40 PM

    John's Avatar

    So the image you attached is correct? Can you scan a print so I can see the
    difference?

    On Sat, Jun 4, 2011 at 6:04 AM, Grant <
    [email blocked]> wrote:

  2. 2 Posted by Grant Walker on 04 Jun, 2011 02:54 PM

    Grant Walker's Avatar

    Here you go. Thanks

    Grant

  3. Support Staff 3 Posted by John on 04 Jun, 2011 02:58 PM

    John's Avatar

    So the custom background is printing, but top of the photo is getting cut
    off?

    On Sat, Jun 4, 2011 at 7:54 AM, Grant Walker <
    [email blocked]> wrote:

  4. 4 Posted by Grant Walker on 04 Jun, 2011 03:11 PM

    Grant Walker's Avatar

    Yeah, but when I look at the print preview it looks like it should.

    Grant Walker
    240-285-6286

  5. Support Staff 5 Posted by John on 04 Jun, 2011 06:59 PM

    John's Avatar

    So what it looks like is there is a misalignment of the paper. Somethings to
    check:

    1. See if the photo paper is in the printer upside down. Most photo paper
    has a rough side that printer uses to pull it in. If it is upside down, the
    paper will slip when being pulled in, so you end up with the top being cut
    off in the print.
    2. Also check the printer setup dialog. In Sparkbooth, Press F1 to display
    the settings, select the Options tab, and select Printing in the list. Now
    press the Setup button to display the printer setup, see if there are any
    settings like paper or margin you can use to adjust the paper. Also press
    the Test button to display the Print setup dialog and look for those
    settings too.
    3. Finally, you can pad the top margin in the printer settings in
    Sparkbooth. At the bottom of the printing panel are margin controls. Try
    setting top to 10 to push the top of the print down.

    Hope that helps.

    On Sat, Jun 4, 2011 at 8:11 AM, Grant Walker <
    [email blocked]> wrote:

  6. John closed this discussion on 10 Jul, 2011 05:03 PM.

  7. Grant re-opened this discussion on 22 Sep, 2011 09:36 PM

  8. 6 Posted by Grant on 22 Sep, 2011 09:36 PM

    Grant's Avatar

    Well I tried all these steps and none of them fix the problem. I am about a month out from the wedding and really frustrated. Preview shows it perfectly and printing always cuts it off. I have an email into epson. I tried doing a custom paper size and the charm doesnt really support it, so it turned out even worse. I was keep this updated.

  9. 7 Posted by Brian on 23 Sep, 2011 03:03 AM

    Brian's Avatar

    Grant,
    It appears you have your printer set to borderless since your background extends to the edge of the sheet. However, I am sure you are aware that your background will not extend to the edge of the sheet in regular print mode.

  10. John closed this discussion on 26 Sep, 2011 02:28 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

30 Jun, 2022 12:35 AM
29 Jun, 2022 03:48 PM
29 Jun, 2022 07:12 AM
28 Jun, 2022 02:40 AM
27 Jun, 2022 03:07 PM