Files are marked read only

Marilyn Kennedy's Avatar

Marilyn Kennedy

26 Apr, 2018 12:50 AM

I am trying the layout creator to add a date to the bottom of my photo. I have the personal edition, but according to your instructions it should work. When I press the Layout button the file is read only, How can I add the text.

  1. Support Staff 1 Posted by John Wu on 26 Apr, 2018 01:30 AM

    John Wu's Avatar

    You can add text to a read-only layout. Just press the text button in the
    toolbar.

  2. 2 Posted by Marilyn Kennedy on 26 Apr, 2018 03:51 PM

    Marilyn Kennedy's Avatar

    I don't have that button in my tool bar is there a way to expose it?

  3. Support Staff 3 Posted by Jorge Oliva on 26 Apr, 2018 04:08 PM

    Jorge Oliva's Avatar

    You should have it in the layout creator its the button with a big T

  4. Support Staff 4 Posted by John Wu on 26 Apr, 2018 04:23 PM

    John Wu's Avatar

    What version of Sparkbooth are you running? The version number is under
    Settings > About and has the format #.#.#

  5. John Wu closed this discussion on 02 May, 2018 04:43 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

17 Jan, 2019 10:40 PM
17 Jan, 2019 06:35 PM
17 Jan, 2019 01:50 AM
17 Jan, 2019 12:00 AM
13 Jan, 2019 07:14 PM