Landscape template issue

syunichi2000's Avatar

syunichi2000

11 Jan, 2017 04:48 AM

Hi, I'm currently using the latest version of sparkbooth.

The issue I am having is on landscape style duplicate template. After creating 2 dupes 3 slot photos top and bottom, reopening the template again,squeezes the bottom 3 shots up instead of staying at the original place designated. I've tried to move it back down, but only resulting for it to be pushed back up after the closing the template editor.

  1. Support Staff 1 Posted by Joe Connell on 11 Jan, 2017 04:52 AM

    Joe Connell's Avatar

    Open the layout editor and Export that layout
    so I can review and make suggestions...

    You will need to ZIP the file (sbl) to attach it here


    Joe Connell - SB Support

  2. 2 Posted by syunichi2000 on 11 Jan, 2017 04:57 AM

    syunichi2000's Avatar

    Weird thing happened Joe. Upon completing export file, the template went to fixed itself . Is having too much template brings problem to the software ?

  3. Support Staff 3 Posted by Joe Connell on 11 Jan, 2017 05:01 AM

    Joe Connell's Avatar

    Send me the Exported layout so I can
    review and make suggestions...

    You will need to ZIP the file (sbl) to attach it here

  4. 4 Posted by syunichi2000 on 11 Jan, 2017 05:04 AM

    syunichi2000's Avatar

    Here you go :)

  5. Support Staff 5 Posted by Joe Connell on 11 Jan, 2017 05:20 AM

    Joe Connell's Avatar

    Well it appears to be OK
    what is the Background image size?

  6. 6 Posted by syunichi2000 on 11 Jan, 2017 05:23 AM

    syunichi2000's Avatar

    it should be at 2400 x 3600 pixels. That's what I thought, maybe a small glitch.

  7. Support Staff 7 Posted by Joe Connell on 11 Jan, 2017 05:40 AM

    Joe Connell's Avatar

    No glitch at all...

    If your layout was created at 600DPI
    then your background image would be 2400h X 3600w
    but the default size of layouts is 300DPI
    the uses the layout of 1200h X 1800w

    Computers every now and then go weird on us and
    it is not a glitch in the software.
    Strange things happen that can not be explained

    If you did your layout without making it 600DPI
    then the background image should be 1200h X 1800w

  8. 8 Posted by syunichi2000 on 12 Jan, 2017 01:15 AM

    syunichi2000's Avatar

    Got it Joe. Thx for the kind assistance :)

    Kindly close this support ticket :D

  9. John Wu closed this discussion on 28 Jan, 2017 12:50 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

17 Aug, 2017 02:07 AM
16 Aug, 2017 07:16 PM
16 Aug, 2017 06:39 PM
16 Aug, 2017 01:58 PM
16 Aug, 2017 12:18 PM